Facebook Connectivity Issues
Incident Report for The Creator Marketplace
Resolved
Facebook connectivity issues have been resolved. We will continue to work with Facebook to insure there will be no further issues.
Posted Jul 03, 2022 - 06:42 EDT
Update
Our team remains in contact with Facebook to remedy the service interruption. If you need additional assistance, please reach out to support@izea.com.
Posted Jul 01, 2022 - 11:18 EDT
Identified
We remain in communication with Facebook to resolve the service interruption as quick as possible but do not have an ETA at this time. If you need additional assistance, please reach out to support@izea.com.
Posted Jun 30, 2022 - 10:29 EDT
Investigating
We’re currently investigating a service interruption with Facebook. During this time, Creators may experience issues accessing their account and Marketers may experience visual issues when viewing content and analytics for Facebook and Instagram.

We apologize for any inconvenience and are working with Facebook to restore full connectivity.
Posted Jun 29, 2022 - 10:07 EDT