Unable to send or accept bids.
Incident Report for The Creator Marketplace
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 21:40 EDT
Monitoring
A fix has been deployed. We are monitoring the results.
Posted Jul 30, 2020 - 18:35 EDT
Update
We are still working on the fix for this issue. Thank you for your patience.
Posted Jul 30, 2020 - 15:56 EDT
Identified
We have identified the cause and are working on a fix.
Posted Jul 30, 2020 - 12:12 EDT
Investigating
We are currently aware of an issue where users may be unable to send or accept bids in Unity workflow. We are working hard to identify the issue and will provide regular updates.
Posted Jul 30, 2020 - 11:47 EDT