Degraded Performance
Incident Report for The Creator Marketplace
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 14:01 EDT
Monitoring
We have addressed the issue and are monitoring the situation.
Posted Sep 14, 2020 - 13:10 EDT
Identified
We are aware of a system wide issue affecting performance. Our teams have identified the issue and are working on a resolution.
Posted Sep 14, 2020 - 12:28 EDT