Degraded performance due to AWS outages.
Incident Report for The Creator Marketplace
Resolved
AWS' core services have recovered in the "US East" region(s).
Posted Dec 07, 2021 - 20:48 EST
Identified
Degraded performance is related to a handful of AWS services that are experiencing outages in the "US East" region(s). Our teams continue to monitor the situation and are identifying work arounds for customers until service is restored. Thank you for your patience.
Posted Dec 07, 2021 - 16:17 EST
Investigating
We are currently investigating platform stability issues related to on-going AWS service outages.
Posted Dec 07, 2021 - 11:08 EST