Intermittent Pinterest Reauthorization Issue
Incident Report for The Creator Marketplace
Resolved
We have identified a work around and are reaching out to affected users. We have also started work on a longer term solution.
Posted Oct 14, 2020 - 11:45 EDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2020 - 22:22 EDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2020 - 21:57 EDT
Investigating
We are aware of an intermittent issue affecting Creators when trying to reconnect an expired Pinterest connection. Our teams are working to resolve this as soon as possible. In the meantime, please try instead to disconnect the Pinterest connection completely and add it as a new connection. Please reach out to support@izea.com with any questions and we apologize for the inconvenience.
Posted Oct 12, 2020 - 14:02 EDT