This issue is now resolved after the deployment of the fix this morning and significant monitoring throughout the day.
Please reach out to support@izea.com if you experience the inability to submit Instagram URLs.
Posted Jun 03, 2022 - 16:38 EDT
Update
No additional errors have been observed but we are continuing to monitor the fix that was released this morning.
Posted Jun 03, 2022 - 14:49 EDT
Monitoring
The root cause has been identified and a fix is in place. We are continuing to validate and monitor the issue and will update once confirmed to be resolved.
Posted Jun 03, 2022 - 11:27 EDT
Identified
We have identified the issue and are actively working on a fix.
Posted Jun 03, 2022 - 09:17 EDT
Update
We are continuing to investigate this issue and believe a root cause is close to being identified.
Posted Jun 02, 2022 - 20:26 EDT
Investigating
We have identified an issue affecting Creators when trying to submit Instagram post URLs. Our team is working to resolve this as soon as possible. Please reach out to support@izea.com with any questions and we apologize for the inconvenience.