Degraded Performance
Incident Report for The Creator Marketplace
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 16:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2020 - 16:34 EDT
Identified
We are aware of an issue that is causing higher than usual processing times in our core systems. You may notice delays in metrics gathering, payouts, and other aspects of Unity Workflow.

Our team has identified the issue and is working to resolve the issue.
Posted Aug 17, 2020 - 15:38 EDT