Degraded performance due to AWS outages.

Incident Report for The Creator Marketplace

Resolved

This incident has been resolved.
Posted Dec 22, 2021 - 16:00 EST

Update

Platform stability has returned to the system. However, since the AWS outage is still ongoing, we will continue to monitor platform stability for the time being.
Posted Dec 22, 2021 - 12:22 EST

Monitoring

We are seeing platform stability return to the system and will continue monitoring the situation to ensure full recovery.
Posted Dec 22, 2021 - 10:26 EST

Identified

Degraded performance is related to a database resource that is experiencing outages in the US-EAST-1b Availability Zone. Our teams continue to monitor the situation and are identifying work arounds for customers until service is restored. Thank you for your patience.
Posted Dec 22, 2021 - 09:51 EST

Investigating

We are currently investigating platform stability issues related to on-going AWS service outages.
Posted Dec 22, 2021 - 09:45 EST